Mazda 2 Revolution Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 · (Edited)
I have a 5-speed that's around 6 weeks old with 4k miles. When I take off in first gear when the car is completely cold, I hear a click in the dash/firewall area that clicks a 2nd time shortly after hitting second gear. It doesn't sound like anything is "wrong" and only does it on a cold take-off.

Anyone else hear this noise? If music were playing I probably wouldn't hear it. I believe it's always done this, it hasn't increased/decreased over time and it's more of a curiosity.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #2 ·
Sorry guys, I did a google and it came back to this site! Seems someone reported the same issue around April 2011. No explanation but they stated it was a common noise from another not-named site.
 

·
Registered
Joined
·
153 Posts
I had this problem on some of my older cars and most of times it turned out to be either a suspension bushing, or engine/transmission mount.

have you tried taking your mazda2 to a mechanic to have it looked at?
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #4 ·
Not yet. I stayed in 1st gear this morning (flat surface, no turns) and heard the 2nd click. It sure sounds like a loud relay so I might isolate it this weekend.
 

·
Registered
Joined
·
14 Posts
It's nothing important.........whatever it is it's supposed to do it. Sounds like something electric to me switching on & off. Maybe some kind of safety check for the ESP/ABS or something like that.

Mine has done it every single time I've started my car up cold since I've owned it. I have 6,000 miles now. If it didn't make that sound I'd think something was wrong.
 

·
Registered
Joined
·
175 Posts
It's nothing important.........whatever it is it's supposed to do it. Sounds like something electric to me switching on & off. Maybe some kind of safety check for the ESP/ABS or something like that.

Mine has done it every single time I've started my car up cold since I've owned it. I have 6,000 miles now. If it didn't make that sound I'd think something was wrong.
heard the same or similar noise on a mazda2 i test drove
asked the salesman about the sound and he said not to worry about it, i guess that means it's normal.

i doubt anything can go wrong with these cars so soon, mazda is a good brand

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
 

·
Registered
Joined
·
101 Posts
it might be a big relay click depending on what your doing, but it shouldn't be anything big if you haven't noticed any performance issues by now. So it shouldn't be too big of an issues.

with a car this new i doubt there will be any bushing issues either.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #10 ·
It's a relay of some type. If you sit and let it idle long enough, you can hear the 2 clicks without moving. Still bugs me as to what it's doing but just a curiosity.
 

·
Registered
Joined
·
4 Posts
Could it be your traction control? Although I have an automatic, I can always here a "clicking" once I get going. It happens pretty much every time the car is started and first starts moving. The guy at the dealership said it is normal, it's just getting "set up". Hopefully that is all you are hearing!
 

·
Registered
Joined
·
17 Posts
I believe it's the ABS system running a modulator angle test. My 2011 stick has always done it. Just drive it like you stole it, it'll be fine! :p
 
1 - 13 of 13 Posts
Top