Mazda 2 Revolution Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I read somewhere else someone has this same noise I hear.

In the morning after I start it up & first go to move I hear what sounds like a hot metal popping noise towards the right/middle of the dash probably coming from under the hood somewhere.

I was just wondering what it is. Anyone else have it? Maybe it's some sort of vehicle test like ABS, or maybe something else.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Do you have a manual or automatic? I have a manual and do not have the noise that you described.

I would take it to the dealer to have it checked out.
I have a manual. I haven't noticed it as much lately. It has the sound of metal heating up & popping. It usually starts when I first touch my brake pedal. Hopefully it's just a new engine getting loosened up noise. If it doesn't go away maybe I'll get it looked at, but so far it seems to run just fine.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
I'm the only one with a little noise at startup?

It's not a constant tick-tick-tick noise. There's a noise when I first take my foot off the brake pedal which has something to do with that........prbly normal, then like 2 or 3 more intermittent noises when I first start going like in the first 30 seconds of driving.

It's similar to if you took a screwdriver or something metal & tapped the engine or underside of the car once, then wait 5 seconds, tap it again, then maybe one more time.

Then I never hear it again until I park & get back in the car later on.
Nobody else has that?
You guys are making me nervous. :(
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
I just read on another site that the noise I describe is pretty common, so I'm not going to worry about it.

Still not sure what exactly it is though, so if anyone knows maybe you can post it here. I'll ask when I get my oil change, but that's not for a while. Thanks.
 

·
Registered
Joined
·
13 Posts
It happens and is nothing to worry about. Some say its the power steering relay clicking. Another said the anti-lock brakes setting. On mine it sounds like, click, .. click and it seems to happen about the same time my "no seat belt" light comes on. It's usually while I am going slow in a parking lot. But really that might be the only time I hear it going slow for it may happen every time but my engine is revved so I don't hear it every time/
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top