Mazda 2 Revolution Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,

So I have this general question about the iStop system. Is it normal that when you turn the iStop system OFF, and then come to a pause at a light for example, the car starts to vibrate? It's like a vibrating sensation that comes and goes. The car has automatic transmission, 2017 model. It's not a huge shaking but you definitely feel it.

This doesn't happen when driving and braking just when totally stopped and brake pedal pushed all the way down.
This also never happens when I pause the car with iStop on and the motor shuts off.
This also doesn't happen when the iStop system is on and I stop the the car by lightly pushing the brake (when I don't want the motor to stop, if for example I notice the light are just changing or when I stop just shortly for some other reason).

It has happened from the start, when I bought the car as new in 2017. The car has only been driven 15 000 km so it's been in very light use also.

I'm not sure if this is just a normal thing or something I should have looked at, I still have warranty for 1 year on this car so I want to fix everything before it expires. I've never had a car with start/stop engine before and I've never had an automatic either so I have very little experience on either.

Thank you for any advice or experience on this.
 

·
Registered
Joined
·
13 Posts
Suggest your front brake pads are worn and not grabbing disc plate hard enough, while waiting car is trying to move off ( auto trans) the line causing harsh vibrations. Renew front brake pads.
 
1 - 2 of 2 Posts
Top